EMPOWER YOUR ANALYTICS WITH OPERATIONAL DATA

Enabling IT/OT Convergence:
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L
Intro into Operations

Wants to drive and enable operations
Deep expertise in engineering
Wants trusted, purpose built and reliable
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‘ Intro to IT

Deep expertise in info systems
Focused on digital transformation
Early adopter of new technology

Organiser Co-host _ .
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Challenges of Integrating OT & IT Data

OT data is from a variety of v’ The Pl System standardizes &
dynamic sources normalizes OT data

OT data is variable, v Operations data needs to be
continuous and time based prepared for use in IT tools

OT data requires context to v' Data Management with AF/EF
compare fleets of assets & PI Integrator reduces time &
complexity of analysis
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Time-series Data is Not Naturally Aligned or
Contextualized
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Extending Your Opportunity
Bring Operations Insights to the Enterprise

Operations
..........

IT

rrrrrrrrrrrr
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An ERP is not suited to operate your plant,
a Pl System is not suited to be your ERP

It's a better together story...




Cloud Strategy

Organiser Co-host

Dimension Auckland Seminar 2019 © Copyright 2019 OSilsoft, LLC
OSl:oft. Software



What Technologies are Needed for Enterprise
Analytics?
0 20 40 60 80 100 120 140 160
THE Pl SYSTEM
MICROSOFT AZURE

SAP

| DON'T KNOW

OTHER

ESRI ARCGIS

AWS

HADOOP

IBM WATSON

GOOGLE CLOUD PLATFORM

*OSlsoft survey to
214 customers

SPARK / DATABRICKS
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It's a better together story...

OSlsoft has a multi-cloud strategy designed for
repeatable patterns with major cloud vendors

SAP aws ®




Repeatable Patterns for Extending into Cloud

An Enterprise Data Management & Integration strategy Is
necessary for success
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Advanced Analytics
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Success When Used to Augment Decisions

Greater Operational Enhanced Ability to Better Environmental
Efficiency Prevent Costly Failures Protection

(5 )

W e P
P/ ) ,/Q /’V

8

Henkel (with pmOne) predict Invenergy (with SparkCognition) United Utilities proved an ability

when a transition occurs for | predict catastrophic gearbox to accurately predict
an exothermic reaction, saving | failures at least one month in = combined sewer overflows 6
5% of process time. advance. hours before an incident.

Organiser Co-host .
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https://www.osisoft.com/Presentations/Prediction-of-In-Process-Quality/
https://www.osisoft.com/Presentations/Industrial-Intelligence--Artificial-Intelligence-in-Action/
https://www.osisoft.com/Presentations/Prediction-of-Combined-Sewer-Overflow-Chamber-Water-Levels-using-Rainfall-Forecasts/

Five Considerations Before Starting with Advanced Analytics

Gaps in data collection
Poor data quality

Low # of modes
Unknown relationships
Natural skepticism
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How does the Pl Integrator help you with these obstacles?

Gaps in data collection
Poor data quality

Low # of modes
Unknown relationships
Natural skepticism
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How do you reduce
the uncertainty of
what can be achieved
with advanced analytics ?




Adopt Iterative Workflows that Include SMEs

... and use technology that support these workflows

Discover Explore Implement

Organiser Co-host .
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Discover
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Select Data > Modify View > Publish

=+ Add Column T Edit Row Filters i= Edit Value Mode Start Time End Time

9 columnz 1 Row Filters IE'\:_::Iv :Eﬁ-d_;:: ues — i . |

Wind Turbine TimeStamp Day of the Week  Active Power  Apparent Power  Bearing A Temperature  Capacity  Rotor Speed OperaliE
GEO1 3/18/2019 10:52:57.477 AM  Monday 1,517.787 1,623.764 42,523 62.831 19.927 90.403
GEO1 3/18/2019 10:53:57.477 AM Monday 1,518.78 1,517.996 42515 62.877 2039 90.421
GE01 3M18/2019 10:54'57 477 AM Monday 1528438 1,527 098 42 507 62924 19,877 90.44
GEO1 3/18/2019 10°:6557 477 AM  Monday 1,524 599 152612 42 498 6297 20002 90 459 .
GEO1 3/18/2019 10:56:57.477 AM  Monday 1,521.875 1,521.751 42.49 63.016 19.913 90.478 D |SCOV9r
GEO1 3182019 10:57:57.477 AM | Monday 1,525.674 1,531.629 42.481 63.063 19.726 90.497
GEO1 3/18/2019 10:58:57 477 AM ' Monday 1,535.935 1,536 558 42473 63.109 20013 90516
GEO1 3/18/2019 10:59:57.477 AM  Monday 1,517.37 1,519.13 42,465 63.155 20232 90.535
GEO1 3/18/2019 11:00:57.477 AM  Monday 1,528.547 1,529,658 42,456 63.202 20,065 90.554 . A
GEO01 3182019 11:01:57 477 AM | Monday 1529736 1,524 135 42 448 63 248 19,922 90573 Data prepal’atlon Capabllltles that accelerate
GEO1 3M18/2019 11°02:57 477 AM  Monday 1517794 1,525 652 42439 63294 19 955 90 592 training algorithms or Creating VieWS fOI‘ BI
GEO1 3/18/2019 11:03:57.477T AM  Monday 1,505.852 1,512.247 42.431 63.341 19.708 90.61
GEO1 3/18/2019 11:04:57.477 AM Monday 1,519.556 1,521.107 42.423 63.387 20,054 90.627 Tools:
GEO01 3/18/2019 11:05:57 477 AM | Monday 1519952 1,523 781 42414 63433 20173 90 644
GEO1 3/18/2019 11:06:57.477 AM  Monday 1,523.877 1,508.615 42,406 63.48 19.949 90.862
GEO1 3/18/2019 11:07:57.477T AM Monday 1,533.151 1,532.751 42.397 63.526 19.94 90.68 o Com mon nomenCIatU re
GE01 3M18/2019 11:08:57 477 AM Monday 1525437 1,526 634 42389 63572 19,999 90698
GEO1 3/18/2019 11:09'57 477 AM  Monday 1,523 269 1,518 825 42381 63619 19 862 90716
GEO1 3/18/2019 11:10:57.477 AM  Monday 1,522.443 1,522,936 42.372 63.665 20,009 90.733 i
GEOQ1 3/18/2019 11:11:57.477 AM | Monday 1,509.033 1,522.19 42.364 63.712 11963 90.75 J A||gned data
GEO1 3/18/2019 1112:57 477 AM ' Monday 1,524 965 1,525 264 42355 63758 20008 90 767
GEO1 3/18/2019 11:13:57.477 AM  Monday 1,511.918 1,508.629 42347 63.804 19.621 90.784
GEO1 3/18/2019 11:14:57.477 AM  Monday 1,519.61 1,523.788 42.339 63.851 19.749 90.801 . Normalized measurementS across assetS
GEO01 31812019 111557 477 AM | Monday 1526237 1,524 405 4233 63 897 19.949 90818
GEO1 3M8/2019 111657 477 AM  Monday 1532863 1,525 036 42322 63943 19 886 90835
GEO1 3/18/2019 11:17:57.477T AM  Monday 1,509.635 1,515.866 42.313 63.99 19.921 90.855 i .
GEO1 3/18/2019 11:18:57.477 AM Monday 1522636 1,525.022 42.305 64036  19.992 90.876 J CO m p I ex fI Iterl n g by
GEO01 3/18/2019 1119:57 477 AM | Monday 1518829 1519512 42 29 64.082 20 067 90893 o Asset type
GEO1 3/18/2019 11:20:57.477 AM  Monday 1,527.32 1,626.332 42.288 64.129 20.043 90.91
GEO1 3/18/2019 11:21:57.477T AM Monday 1,515.018 1,516.249 4228 64.175 19.828 90.926 ° Event type
GE01 3M18/2019 11:22:57 477 AM Monday 1506233 1,506 149 42271 64221 19 684 90943
Organiser Co-host
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Select Data > Modify View > Publish

Select Data > Modify View > Publish

HzmE DFPIAFSERVERPRD B T Asset Shape Beg | n from common
atabase . A Q .
Databa Power Generation = v Server DFPIAFSERVERPRD v n 0 m e n C I atu re & h I e rarc hy
O fesets Database Power Generation oo
4 (@ Generation -

» () Equipment List
» (D Fossil Generating Station
» (D Matador 1 CCGT
» (D OSlIsoft Power
» (D PowerCo
» (D) Solar Power Generation Fleet
4 (@ wind Power Generation Fleet
» (D Big Buffalo Wind Farm
4 (D Black Mesa Wind Farm
) Geol
) G0z
) GEO3

) GE04

O Select All

-

Edit Filters

"] Asset Name

| GEOS

¢ Asset Template [ | Search Derived Templates

‘Wind Turbine

("] Asset Category

‘Wind Turbine

() Add Filter

#58

Discover

Pick from measurements
that shape the model or view

Filter based on
similar assets

» 4 Active Power [ Y- L =R
& Apparent Power [i) @ Blade3, Set Value
4 Apparent Power (calc) [ ] P Capacity
BatchWindBinFilter [} ircu
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Create New Event Frame Row Filter x

Event Tempiste | [ Wind Curtaiiment - x | ShapeTres
» "3 GEO1 20190306 123116 © | Retated Shape Asset is any @ wind Turbine

Drag an element from the Shape Tree ko specify
» “d GEOY 2019-03-06 1231116

» 4 GEO1 2010.03.06 123116

» 4 GEO1 20190306 123116

» " GEO1 2010-0306 12:31:16
» " GEO1 2019-03-06 1231:16

» 4 GEO1 2015-03-06 123116

» "4 GEO1 20190306 123116 H
) Create New Event Frame Row Filter x
» " GEO1 2019-03-06 123116
» “i GEO1 2019-03-06 123116
+ o GEY 2019-03.05 234232 | T | Enter Event name or string match p: \ Event Template ¥ \ | Wind Curtailment A o Shape Tree
» " GEO1 2019-03-06 23:42:32 - N " "
b 01 201008 06 29 42 5 » "4 GEO1 2019-03-06 12:31:16 Related Shape Asset is any @ wind Turbine D I S C Ove r
» ) prerar—— ] Drag an element from the Shape Tree to specify
¥ RO 201303 00 200282 » "4 GEO1 2019-03-06 12:31:16
» "4 GEO1 2019-03-06 23:42.32
b % GEDT 20190306 2842K2 » "4 GEO1 2019-03-06 12:31:16 Add Event Condition
» ¥ GEO1 2019-03-06 23:42:32
»_FH BENT 2018-03-06 1223114

» " GEOT 20190306 23.42:32
» " GEO1 2010-03-06 23:42:32

Select all data from a

» "4 GEOZ 2015-03-06 115646

» " GEO2 20190306 11:56:46 . partICl_"ar event type

Event Frame Related Asset Start Time End Time

GEO06 2018-08-15 194321 GEO6 8/15/2018 74321 PM 12/31/9939 11:5959 PM -

GEO6 2018-08-15 19:43:21 GEO6 8/15/2018 T°43:21 PM 12/31/9999 11:59°58 PM

GEO06 2016-08-15 19:43:21 GEO6 81572018 T43:21 PM 12/31/9989 11:55°59 PM

GEO06 2015-08-15 19:43:21 GEO06 8/15/2018 T43:21 PM 12/31/9999 11:59°59 P

GEO6 2018-08-15 19:43.21 GEO6 8152018 T43:21 PM 12/31/9999 11 5688

GEOG 2016-08-15 13:43:21 GEG. 8/15/2018 T:43:21 PM 123150880l S8 58P Event Frame Related Asset Start Time End Time

GO0 Z0IB-08-15 19,4321 ceos B/182015 74321 PM S GEO6 2018-08-15 19:43:21 GE06 8/15/2018 7:43:21 Pl 12/31/9999 11:59:59 PM -
GE06 2018-08-15 19.43.21 GEOB 81572018 T43:21 PM 12/31/9999 11.:59:59 PM

GEO6 20190306 113152 GEs 62019 113152 Al Lo GEDG 2018-08-15 19:43-21 GEDG 8/15/2018 74321 PM 12/31/9999 11:59°59 PM
GEO 207150506 11:31:52 . M1 11 S S GEOG 2018-08-15 19:43:21 GEO6 8/15/2018 74321 PM 12/31/9999 11°59°59 P
GEO06 2019-03-06 11:31:52 GEOB 362030015952 AM 3/6/2019 114137 AM

GE0B 2019-08-06 113152 GE06 612019 113152 Al Seanie 4 GEOG 2018-08-15 19:43:21 GEO6 8/15/2018 7-43:21 PM 12/31/9999 11:59°59 PM
GEOR 2010-03-06 113152 GE0S SO 1:31:52 A S GE062018-08-15 19:43:21 GE0G §/15/2018 7:43:21 PM 12/31/9999 11:59:59 PM
GEOE 2019-03-06 11:31:52 GEO6 362019 11:31.52 AM 3/6/2019 11:41:37 AM

GEOB 2019-03-06 11:31:52 GE0S /62019903152 A S62019 1141 9 A GEO6 2018-08-15 19:43:21 GE06 8/15/2018 7:43:21 PM 12/31/9999 11:59:59 PM
ISE05 207,00 0O/ 152 (€21 RIS 152 O SR GEQG 2018-08-15 19:43:21 GE06 8/15/2018 7:43:21 PM 12/31/9999 11:59:59 PM
GEO0Z2 2019-03-06 11:56:46 GE02 3/6/2019 11°:56°46 AM 3/6/2019 12°:06:46 PM

GEC? 20190306 11:56:46 GE02 612018 1:56:45 Al SRl ek ey GEOB 2018-08-15 19:43:21 GEDG 8/15/2018 7:43:21 PM 12/31/9999 11:59:59 PM
GEOZ 20150506 11:56:45 e VE2019 15546 AM 362019 12055 GEQS 2019-03-06 11:31.52 GEDS 362019 11.31.52 AM 3/6/2019 11:41:37 AM
GEO02 2019-03-06 11:56:46 GE02 /62019 11:56.46 AM 36/2019 120646 PM

GEOZ 2013-03-06 11:56:46 GE02 /672019 11.56:46 AM 62019120646 PM 200200112162 S0 AEANAOALIIEI AL AELAOAOAIAAZT AN
GE02 2019-03-06 11:.56.46 GEO2 3/6/2019 11.56.46 AM 362019 12.06.46 PM - -

cote 115088 5600 cere B a2 120048 Quickly preview events

GEOQ2 2019-03-06 11:56:46 GEO02 3/6/2019 11:56:46 AM 3/6/2019 1206 46 PM

£ on1a s 11-56 a8 e g 11-58-40 ans k110 190645 Bt fter pplylng fl|tel‘
. 3 a a
Save Event Frame Row Filter
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Row Filters

Event Row Filter 1

Add New Row Filter

Criteria 1: Match Event Frames where String Include row_s based on whether the contents of a column
Event Template = Wind Curtailment match a string pattern
Related Shape Asset i
S ape Assells any Digital Include rows based on whether the contents of a column
contain certain digital values DISCOVEF
Add Niimerir Raw Filtar e | . R ,
Row Filters x
® Inclu _
nely | Numeric Filter 1 PR Add New Row Filter
Include rows where all of these conditions are String Include rows based on whether the contents of a column
true match a string pattern
Bearin
Bearing A Temperature = -273.15 Digital Include rows based on whether the contents of a column Include mul“ple
contain certain digital values fil I
+ Ad:  Event Row Filter 1 ' liters to clean
Numeric Include rows based on whether the contents of a column data
Criteria 1: Match Event Frames where contain certain numeric values
Event Template = Wind Curtailment
Related Shape Asset is any Null Values Include rows where the contents of a column contain a
value
Event Frame Include rows where certain Event Frames are active
Close
Organiser Co-host .
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Discover

Find all operational data —
associated with all curtailment events

Remove outliers

Organiser Co-host .
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Select Data > Modify View > Publish
=+ Add Column T Edit Row Filters i= Edit Value Mode Start Time End Time

9 columnz 1 Row Filters |E'\:_;:2I :ﬁ.d_]:: ues — ‘ . |
Wind Turbine TimeStamp Day of the Week  Active Power  Apparent Power  Bearing A Temperature  Capaclty  Rotor Speed OperaliE
GEO1 3(18/2019 10:52.57.477 AM  Monday 1,517.787 1,523.764 42.523 62.831  19.927 90.403
GEO1 3118/2019 10:53:57.477AM  Monday 1,518.78 1,517.996 42515 62877 2039 90.421
GEO1 3M8/2019 10:5457 477 AM Monday 1528428 1,527 098 42,507 62924 19877 90.44
GEO1 3/18/2019 10:5557 477 AM  Monday 1,524.599 1,525.12 42.498 62.97 20002 90.459 .
GEO1 3118/2019 10:56:57.477AM  Monday 1,521.875 1,521.751 42.49 63.016  19.913 90.478 D |SCOV9r
GEO1 3118/2019 10:57.57.477TAM  Monday 1,525,674 1,531.629 42.481 63.063 19726 90.497
GEO1 3(18/2019 10:58:57 477 AM  Monday 1535935 1,536 556 42.473 63109 120013 90516
GEO1 3(18/2019 10:59.57.477 AM  Monday 1,517.57 1,519.13 42.465 63.155 20232 90.535
GEO1 3M18/2019 11:00:57.477 AM  Monday 1,528.547 1,529,658 42.456 63202  20.065 90.554 . .
302018 110157 47T A Moy mue  wen s | Operational data of an asset that is usable by
GEO1 3(18/2019 11:02:57.477 AW Monday 1,517.794 1,525 652 42.439 63294 19955 90.592 algorlthms or Bl TOOIS”
GE01 3118/2019 11:03:57.477 AM  Monday 1,505.852 1,512.247 42.431 63341 19708 90.61
GEO1 3M18/2019 11:04:57.477 AWM Monday 1,519.556 1,521.107 42.423 63.387  20.054 90.627
GEO1 3(18/2019 11:05:57.477 AWM Monday 1,519.952 1523781 42.414 63433 120173 90.644
GEO1 3(18/2019 11:06:57.477 AM  Monday 1,523.877 1,508.615 42.406 63.48 19.949 90.662  Asset Context
GEO1 3118/2019 11:07:57.477 AM  Monday 1,533.151 1,532.751 42.307 63526  19.94 90.68
GEO1 3M18/2019 1108:57.477 AWM Monday 1525437 1,526,634 42.389 63572 119.999 90.698
GEO1 3/18/2019 11:09:57.477 AM  Monday 1,523.269 1,518.825 42.381 63619  19.862 90.716  Data A“gnment
GEO1 3(18/2019 11:10:57.477 AM Monday 1,522.443 1,522.936 42.372 63.665  20.009 90.733
GEO1 3/18/2019 11:11:57.477 AM  Monday 1,509.023 1,522.19 42.364 63712 119563 90.75 ]
GEO1 3(18/2019 1112:57.477 AW Monday 1,524.965 1,525 264 42.355 63758 120008 90.767 . .
GEO1 3(18/2019 11:13:57.477 AM  Monday 1,511.918 1,508.629 42.347 63.804  19.621 90.784 * Asset NOI’ma|I2atI0n
GEO1 3M18/2019 11:14:57.477 AM Monday 1,519.61 1,523.788 42.339 63.851 19749 90.801
GEO1 3M8/2019 111557477 AM Monday 1,526.237 1,524 405 4233 63897  119.949 90.818
GEO1 3/18/2018 11:16:57.477 AWM Monday 1532 863 1,525.036 42322 63943 19886 90.835 ° F||tered on a Curtallment Event Type
GE01 3118/2019 11:17:57.477 AM  Monday 1,509.635 1,515.866 42313 63.99 19.921 90.855
GEO1 3M18/2019 11:18:57.477 AWM Monday 1,522.636 1,525.022 42.305 64036  19.992 90.876
zzgl zggzz:z 11 ;zz; :Z ::: ::uﬂday 1,518.829 1519512 42.296 64082 20067 90.893 . Flltel’ed fOI’ T>-273.15C

57. onday 1,527.32 1,526.332 42.288 64129 20.043 90.91

GEO1 3118/2019 11:21:57.477 AM  Monday 1,515.018 1,516.249 42.28 64175  19.828 90.926
GEO1 3M8/2019 1122:57.477 AWM Monday 1,506.233 1,506.149 42271 64221 119684 90.943
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— LK_WindFarm

= Discover

Select Data » Modify View > Publish

Target Configuration Summary
Westeros v Shape and Matches
» There are 75 Matching Instances Select Where yOU
Run Mode Timeframe and Interval Want to pu bIlSh
Run Once « Your Start Time is *-1d
® Run on a Schedule : :gziﬁ:g:xz:a:gets an interpolated measurement Every 1 H b |k
it R minute One-time bulk or
| incrementally

Publish
R push

Benefit from native integration to
AWS, Azure, Hadoop, and SAP HANA

Organiser Co-host .
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SelectData > Modify View > Publish " Source Events e
4 Source Events " Search Shape + Matches Server DFPIAFSERVERPRD v
S "4 Event Shape Found 100+ Matches
e DFPIAFSERVERPRD N 23 B 5 » " GE0S 2017-01-0 Database Power Generation oo
Database ower Generation 2 - wind Curtailment S x 09 20
& #x » “46E092017-010
* ®Ex e x b rgeeogzoizore | W ow
Event Frames _Assel [EMan 22017.01-0
# Produc Event Frames Assets
b ¥4 GEO1 2017-01-01 181415 5 #4 Search Sh .
» "4 GEO12017-01-01 1311415 # Productiol 2arc ape + Matches .
» " GEOT 2017-01-01 13:14:15 (T3 " Event Shape Found 100+ Matches D ISCOVer
. PR ) Wind Turbine
» "4 GEO12017-01-01 13714115 4 v wind Curtailment fx » " GE0DD 2017-01-01 10:43:30
» " GEO12017-01-01 13:14:15 Attributes I
» Vi GEO12017-01-01 131415 # Active Power x » "8 GEO9 2017-01-01 10:43:39 What If yOU Wa.nt tO
7 R AR A O Select All & Ex » & GEQ9 2017-01-01 10:43:39
ect A pected Power S :43:
» “d GEO1 20170101 131415 analyze eventS
-
» “d GEO1 2017-01-01 131415 M » 4P Active Power Manufacturer F x @ GEO9 2017-01-01 1 39 i
_ relative to each other?
4 Appatent Power # Production Delta .
- —my @ ApparcntPower (&1 @ Production Loss # % > "dGE012017-01-0113:14:15
Attributes | Filter % “— "
= BatchwindBinFilier =] Turbine a3 » "4 GED1 2017-01-01 13114115
O select All T
» & Bearing A Tempera A2 wind Turbine 4% X » "8 GED1 2017-01-01 13:14:15
» 4 Active Power (]
TR ° » 4P Bearing B Tempera » "d GEO12017-01-01 13:14:15
T R ) o & Bearng Shaft Temy » "§ GEO1 2017-01-01 13114115
[E] BatehwindBinFilter o
a_Bd oro1 an17 01 09 1731 4168
e ==
» 4 Bearing A Temperature (i) ElarealiErey —
» 4 Bearing B Temperature o Blade 2 Error o
4 Bearing Shaft Temperature o Blade 3 Error o
[=]Blade 1 Error (i}
T — o Blade Total Error [i ]
[ElBlade 3 Error L] & Blade1, Actual Value [i]
[=]Blade Total Error (] & Blade1, set val
# Bladel, Actual Value [} Feel, et vae e
# Blade1, Set Value o 4 Blade2, Actual Value [i ]
4 Blade2, Actual Value (i) o Blade, Set Value )
4 Blade2, Set Value (i)
@ Flade3 Actual Value a ®Blade3 Actualvalue &
Organiser Co-host .
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Select Data > Modify View > Publish Next
+ Add Column Y Edit Row Filters Edit Value Mode Start Time End Time
e S e 1117 1:14PM | | 2 ] ‘
‘Wind Turbine ‘Wind Curtailment Event Frame Start Time (Local) TimeStamp Eveni Frame Relative Time Second Production Loss Turbine Manufacturer E
Generation\wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 0 0.398 GE09 GE
Generation\wind Power Generation Fleet\Windy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 600 0.412 GE09 GE
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 1200 0.405 GEO09 GE -
Generation\wind Power Generation Fleet\Windy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 1800 0.407 GE09 GE D ISCOVe r
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 2400 0.345 GEO09 GE
Generation\wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 3000 0.391 GE09 GE
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 3600 0.346 GEO09 GE
Generation\wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 4200 0.377 GE09 GE .
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 4800 0.407 GEO09 GE I ndex VIeWS
Generation\wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 5400 0.379 GE09 GE Of Operatlonal
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 6000 0.326 GEO09 GE
Generation\wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 6600 0.31 GE09 GE data by
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 7200 0333 GEO09 GE
Generation\wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 7800 0.241 GE09 GE events
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 8400 0.119 GEO09 GE
Generation\wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 9000 0.147 GE09 GE
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 9600 0219 GEO09 GE Com pare
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 10200 0.322 GEO09 GE
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 10800 0287 GE09 GE eve nts on a-
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 11400 0.321 GEO09 GE tl mescale
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 12000 0.353 GE09 GE .
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GE0S  GEQ9 2017-01-01 10:43:39 | 1/1/2017 10:43:39 AM 12600 0.375 GE09 GE relat|Ve to
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 13200 0.179 GE09 GE
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 13800 0.057 GEO09 GE Start Of the
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM 14400 0.175 GE09 GE eve nt
Generation\Wind Power Generation FleetiWindy Valley Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM 15000 0.201 GEO09 GE
Generation\Wind Power Generation FleetWindy Valley Wind Farm\GE0Y GE09 2017-01-01 10:43:39 1/1/2017 10:43:39 Al 15600 0075 GE09 GE
Generation\Wind Power Generation Fleet\Black Mesa Wind Farm\GEQS GEO09 2017-01-01 10:43:39 1/1/2017 10:43:39 AM
Generation\Wind Power Generation Fleet\Black Mesa Wind Farm\GEQ9 GE09 2017-01-01 10:43:39 1172017 10:43:39 AM
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+ Create Asset View

+ Create Event View
Bu: lata v rting with i

Build & dat

Madify existing data view Remove selected view

| & Modify View ||x Remove View

s hiar:

Modify View x

Edit this View

Select Data > Modify Vi > Publish
® Edit a copy of this View clectbata LN Lols Next

Source Assets v Search Shape Matches
LK_WindFarm-v2 @ © P v
Server T Asset Shape Found 75 Matches

DFPIAFSERVERPRD v
Ke Database Power Generation oo = (RO +x | > Oen
kP & Active Fower #x » QeEn
. @ Assets & Apparent Power #x > Qce0
K ‘ © cE0s | “ 4 Bearing A Temperature #x > QcEn

- @ GEQ6 & Capacity #x » QcE0n EXplore

LK @ 6E07 Operating Efficiency #x > @cE0l
D 6Eos 4 Rotor Speed #x  » QeEn
) GE09 » @ cEo
@ GE10 » @ cE0
» @ Black Wolf Wind Farm > @GcE0
» € Deep Valley Wind Farm » @ GE02
» € Eldorado Wind Farm » () GE02
» (3 Grand Ridge Wind Farm » QcE02

» @ White Bear Wind Farm » Qoen Adjust a nEW
 Smame o view starting from

» () windy valley Wind Farm » @ GE02

» D Yellow Creek Wind Farm » @ GE02 the previous VieW
» (@ wind Power Maintenance Crews » (D GE02
» D Windtopia » QGE02

» A Navination Treac — e -' » @eeo
; » ©)cEos
Attributes | x| » @
O Select All » @ cE03
» & Active Power ;) » (D GE03
& Apparent Power (i) » @ GEo3
& Apparent Power (calc) o » ) GE03
BatchWindBinFilter o » D GE03

» & Bearing A Temperature o » @cEo3
» & Bearing B Temperature o » @ cE03
& Bearing Shaft Temperature (i) » (D GE03
[=Blade 1 Error (i » D GE04
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+ Create Asset

+ Create Event

Build
you

ew

Build & dat:
your asset

& Modify View

Madify exis

® Remove View

Remove selected v

Name
EF_View Example KP_Not Yet Published

Ef

Run Status Type

Event

|s; SelectData > Modify View > Publish

Run Mode
once

Start Time
10/5M16 4:17 Al *

LK_WindFarm_Stream

End Time

NEVEr

Last Run Time

=

@ = ™ & OSl\ikhounlavong &

Next

1si @ .
e O PO G0 @ ™ ~ L OSl\khounlavong £
LG
KE SelectData > Modify View > Publish Next I I t
KF ) Source Assets ~ ) Search Shape  Matches l I l p e I I l e n
Lk T4 Asset Shape Found 75 Matches
Lk 4 @ wind Turbine #x > QcE0
() Isabelle_PowerGen Asset e e
) LK _Test Asset # apparent Power #x > QeEol
® g p 4 Bearing A Temperature #x » QcE0
LK_WindFarm sset
& capacity #x > Qe
€2 Rory Test Asset Asset =] Operating Efficiency sx O QeEn
) TestGrubbs Asset # Rotor Speed #x > QoE0
» @ 6GE0
) Wind_Data_Ali Asset » @ ocE0!
" Dis_EF_TEST1 Event » QGE0
» GEO2
" EFTESY Event @
» @ocE02
8 e Erai + Qe Create a stream
"4 Isabelle HRSG_Events Event > Qee0z f f t f
» Qo Of Teatures 10r
"4 KP_EFViewTest2 Event pt .
> @ GE02 I th
"t} KP_Nonstream_EFView_Test Event » QcE02 your a gorl m
"t} bpope_test Event » @cE02
» ) GE0Z
KP_Streamtest Streaming Out H
o : » Gosn Begin from the
D) VerseAl-Stream 1 Streaming Out » ©ocEeos
© > Qe shape of your
» ) cE0Z . .
) + @oeos training data
> @ GE03
Use this Shape » ) cE02
A oo
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Select Data > Modify View > Publish

T Shapes

T Asset Shape

4 (@ wind Turbine
# Active Power
& Apparent Power
4 Bearing A Temperature
4 Capacity
Operating Efficiency
4 Rotor Speed

%
#x

SR
X
£ x
& x

Message Designer

ndFarm_Stream

Schema Options
Syncing mode (flstianed)

Message Trigger

new measage when 1 key
ge

Backiill Data
Do not backill data

Message Filters
0filters

minutes v

@ Trigger a new message when the key valus(s) selected below have changed

Trigger & message in regular time intervals:

@) Trigger a message when any of the selected key values have changed
Trigger a message when all of the selected key values have changed

Trigger on () Archive Data (®) Snapshot Data

R| Message Content

"Wind Turbine": “|[@uind Turbine (Name) M
i "Active Power”: "[4 Active Power (Value)

“"Apparent Pover": "4 Apparent Pouer (Value)

Select Data > Modify View > Publish

Target Configuration

Verseai Stream

Run Mode

First Run

Summary
Shape and Matches
» There are 75 Matching Instances
Timeframe and Interval

» ‘Your Start Time is *

Preview

Preview Start Time Preview End Time

~ & 0Sl\khounlavong £

"GEB1",

ve Power”: 1155.8897216796875,

rent Pawer”: $91.489990234375,
Bearing A Temperature®: 37.61698411376953,
“Capacity”: €.590443134307861,

sting Efficiency”: 95.10331493280601,

"GEe1”,
1118.7607421875,
: 889.1935424504688,
Bearing A Temperature”: 37.61298751831055,
"Capacity”: 6.515348295593262,

ating Efficiency”: 95.09685325688397,
19.595481872558594,
"Timestamp”: "2019-83-15T81:26:33.1416915-07:08"

» Trigger a new message as values change

Publish

Implement

Adjust object if
needed and
determine how it
updates

Pick a messaging
hub to stream to

Organiser

(@ os

Co-host
D Dimension
Software
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Capabilities That Streamline

Select Data > Modify View > Publish

- =+ Add Column T Edit Row Filters £= Edit Value Mode Start Time End Time
Advanced Analytics = | 3
Wind Turbine TimeStamp Day of the Week  Active Power  Apparent Power Bearing A Temperature  Capacity  Rotor Speed Operalilgl
GEO1 3/18/2019 10:52.57.477 AM Monday 1,517.787 1.523.764 42,523 62.831 19.927 90.403 *

GEO1 3/18/2019 10-53:57 477 AM Monday 151878 1517 996 42 515 62 877 2039 90 421

o C O n text GEO1 3/18/2019 10:5457.477 AM  Monday 1,528.438 1,527.098 42.507 62.924 19.877 90.44
GEO1 3/18/2019 10:55:57.477 AM  Monday 1,524.599 1,525.12 42.498 62.97 20.002 90.459
. . GEO1 3/18/2019 10-56-57 477 AM Monday 1521875 1521751 42 49 63.016 19913 90 478
[ ] N O rm al I Z atl O n GEO1 3/18/2019 10°-57°57 477 AM  Monday 1525674 1531623 42 481 63 063 19726 90 497
GEO1 3/18/2019 10:58:57.477 AM  Monday 1,535.935 1,536.558 42.473 63.109 20,013 90.516
. GEO1 3/18/2019 10:59:57.477 AM Monday 1,517.37 1.519.13 42.465 63.155 20.232 90.535
° Eve nt M arkl n g GEO1 3/18/2019 11°00°57 477 AM Monday 1,528 547 1529 658 42 456 63 202 20 065 90 554
GEO1 3/18/2019 11:01:57.477 AM  Monday 1,529.736 1,524.135 42.448 63.248 19.922 90.573
. GEO1 3/18/2019 11:0257.477T AM  Monday 1,517.794 1,525.652 42.439 63.294 19.955 90.592

° I te ra‘tlve WO r kfl OWS GEO1 3/18/2019 110357 477 AM Monday 1505852 1512 247 42 431 63 341 19708 90 61
GEO1 3/18/2019 11.0457.477 AM  Monday 1,519.556 1,521.107 42.423 63.387 20.054 90.627
. . . GEO1 3/18/2019 11:05:57.477 AM  Monday 1,519.952 1,523.781 42414 63.433 20173 90.644
® O e ratl O n al I Z a.tl O n GEO1 3/18/2019 110657 477 AM Monday 1523877 1,508 615 42 406 63 48 19949 90 662

p GEO1 3/18/2019 110757477 AM  Monday 1533151 1,532 751 42 397 63 526 1994 90 68
GEO1 3/18/2019 11:08:57.477 AM  Monday 1,525.437 1,526.634 42.389 63.572 19.999 90.698
GEO1 3/18/2019 11:09.57.477 AM  Monday 1,523.269 1.518.825 42.381 63.619 19.862 90.716
GEO1 3/18/2019 11-10°57 477 AM Monday 1522 443 1522 936 42 372 63 665 20009 90,733

GEO1 3/18/2019 11:11:57.477 AM  Monday 1,509.033 1,522.19 42.364 63.712 1963 90.75
GEO1 3/18/2019 1111257477 AM  Monday 1,524.965 1,525.264 42.355 63.758 20.008 90.767
GEO1 3/18/2019 111357 477 AM Monday 1511918 1,508 629 42 347 63 804 19621 90 784

GEO1 3/18/2019 111457 477 AM  Monday 151961 1523788 42 339 63 851 19749 90 801
GEO1 3/18/2019 1111557477 AM Monday 1,526.237 1,524.405 42.33 63.897 19.949 90.818
GEO1 3/18/2019 11:16:57.477 AM Monday 1,532.863 1.525.036 42,322 63.943 19.886 90.835
GEO1 3/18/201% 111757 477 AM Monday 1509635 1515 866 42313 63.99 19921 90 855
GEO1 3/18/2019 11:118:57.477 AM  Monday 1,522,636 1,525.022 42.305 64.036 19.992 90.876
GEO1 3/18/2019 111957477 AM Monday 1,518.829 1,519.512 42,295 64.082 20.067 90.893

GEO1 3/18/2019 112057 477 AM Monday 152732 1526 332 42288 64129 20043 90 91
GEO1 3/18/2019 112167477 AM  Monday 1515018 1,516 243 1228 64175 19828 90 926
GEO1 3/18/2019 11:2257477 AM  Monday 1,506.233 1,506.149 42.271 64.221 19684 90.943
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Summary

- Advanced Analytics
— Start with a small project that involves SMEs
— Use an iterative approach to your projects

* Pl Integrators

— Support analytics workflows with drag-and-drop data
preparation for SMEs

— Provide native integration to a variety of advanced
analytics platforms and Bl Tools

— Sends curated data via bulk and incremental uploads
and streams

0S
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Pl System Accelerates and Operationalises Advanced
Analytics

data warehouse ~o

oOr Or O

o
o
7

¢ | business push trained algorithm
intelligence tool ~— 11
’ -_—
-_—
" datalake @ U ... ...
0
° stream
: processor
~ z . machine learning

0
1
0

2 N ’ N Q)

/7 \ /7 . - \ 1

E N Q X S BA = N N

] 3 v i v N T N SR

i 8 Q P ! ' i - & i

Assets Automation Systems  Edge Devices / Sensors loT solutions
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{O Pl Integrator for Pl Integrator for Pl Integrator for
AL

| Business Analytics SAP HANA Esri ArcGIS
New! Support for Amazon 2018 R2 2017 2017 SP1

Category Destination Standard Advanced

Setore

Hub Azure loT Hub or Event Hubs

R NN NN

SN BRSNS

Amazon Kinesis Data Streams
ArcGIS GeoEvent Server v
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